Thursday, August 25, 2016

How to Fix Error - BSOD after copying large # of files from one drive to another?

BSOD after copying large # of files from one drive to another

I hope you can help as this problem is very frustrating.
Just built a new PC:
- Gigabyte Z97X Gaming 7 mobo
- 8 gig Corsair Vengance 1866 mhz
- EVGA GTX 770 video
- Intel 4770K CPU
- two 1 Tb WD black hard drives as RAID 1
- one ADATA 256 Gb SSD as OS drive
- one 1 Tb Toshiba drive
- Windows 7 64 bit Professional
- Rev F3 bios

System can run fine for days but when I copy large number of files from one drive to another (i.e., 70,000 files, 80 Gb), shortly afterwards (10 - 30 mins) I get a bugcheck BSOD.

I ran MEMTEST86 for hours with no errors.
I can run PRIME95 with max heat with no errors.
ANd like I said it seems to be fine until I do a large file copy.
It doesn't seem to matter what drive I copy to/from.
Booting WIndows I don't see any CHKDISK activity.
Log Name:      System
Source:        Microsoft-Windows-WER-SystemErrorReporting
Date:          6/25/2014 7:55:50 PM
Event ID:      1001
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Daddys-PC
The computer has rebooted from a bugcheck.
 The bugcheck was: 0x00000124 (0x0000000000000000, 0xfffffa8008788028, 0x00000000bf800000, 0x0000000000200401).
A dump was saved in: C:\Windows\MEMORY.DMP.
Report Id: 062514-6692-01.
Event Xml:


    0x00000124 (0x0000000000000000, 0xfffffa8008788028, 0x00000000bf800000, 0x0000000000200401)

Solutions to the Problem BSOD after copying large # of files from one drive to another

Download Error Fixer (Free)

Not a problem, thanks!
All of the attached DMP files are of the
A fatal hardware error has occurred.
This fatal error displays data from the Windows Hardware Error Architecture (WHEA).

If we run an !errrec on the 2nd parameter of the bug check (address of the WER structure) we get the following:
Section 2     : x86/x64 MCA
Descriptor    @ fffffa8008788138
Section       @ fffffa80087882c0
Offset        : 664
Length        : 264
Flags         : 0x00000000
Severity      : Fatal
Error         : Internal unclassified (Proc 4 Bank 1)
  Status      : 0xbf80000000200401
  Address     : 0x00000000fee00040
  Misc.       : 0x0000000000000086
Internal unclassified error, this implies that it's not publicly documented and there's no way to identify the actual error.
1.  AppleCharger.sys is listed and loaded which is the GIGABYTE On/Off Charge driver.
See here for details -

Very troublesome software, so please uninstall ASAP!
Remove and replace Norton with Microsoft Security Essentials for temporary troubleshooting purposes as it may be causing conflicts:
Norton removal -;jsessionid=841A6D40BA6872C47697C6C6B19C8E11.4?entsrc=redirect_pubweb&pvid=f-home
Uninstall Gigabyte Easy Saver, Easy Tune, as well as
all other Gigabyte bloatware, it's very problematic.

2: kd> lmvm marvinbus64
start             end                 module name
fffff880`04c51000 fffff880`04c95000   MarvinBus64   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\MarvinBus64.sys
    Image name: MarvinBus64.sys
    Timestamp:        Fri Sep 23 17:17:03 2005
Pinnacle Studio's Marvin Bus driver, dated from 2005.
Way too old to function with the OS, so please remove the software + device (if any).
Please remove your Rainbow Tech/SafeNet USB Security Device if there is no update for its software, the device drivers are too old.
If all of the above fails, there is only so much you can do with a bugcheck like this until it comes down to a faulty processor that will need to be replaced.
Start from 1 and work downward:
Ensure your temperatures are within standard and nothing's overheating.
You can use a program such as Speccy if you'd like to monitor temps -
Clear your CMOS (or load optimized BIOS defaults) to ensure there's no improper BIOS setting -
Ensure your BIOS is up to date.
If all of the above fail, the only left to do is replace your processor as it is faulty.


Machine Throttling
  • Go to the Start button.
  • In the Search box, type "regedit" (without quotes) and press Enter.
  • Look for the following registry key: "HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\ SQMClient\Windows\DisabledSessions".
  • On the right window pane, delete the subkey: "Machine Throttling".
  • Restart your system.

Recommended Method to Repair the Problem: BSOD after copying large # of files from one drive to another:

How to Fix BSOD after copying large # of files from one drive to another with SmartPCFixer?

1. You can Download SmartPCFixer here. Install it on your computer. When you open it, it will perform a scan.

2. After the scan is done, you can see the errors and problems which need to be repaired.

3. When the Fixing part is done, your computer has been speeded up and the errors have been fixed

Related: How to Download Toshiba Portege R500 HDD/SSD Alert Utility v. driver,Way to Update & Download Toshiba Satellite A355-S69403 Motorola Modem Region Select Utility v. driver,Where to Download Toshiba Satellite L305-S5926 HW Setup Utility v.2.00.11 driver,[Solved] Download Toshiba Satellite L675-S7115 Laptop Checkup v. driver,Method to Download Toshiba Satellite M645-S4080 Media Controller v. driver,Best Way to Download NVidia GeForce 6100 VGA Driver v.304.51 Certified,How Can You Update & Download NVidia GeForce 9300/nForce 730i VGA Driver v.310.19 Certified,Method to Download NVidia GeForce GT 330M Driver v.340.65,How Can I Update & Download NVidia GeForce GTX 590 Driver v.280.26 WHQL,Method to Download NVidia Tesla C2050 Driver v.319.17
Read More: How to Fix Error - C:\\Windows\\System32\\ReAgent.dll is either not designed to run on Windows or it contains an error when attempting to perform Windows 7 backup?,Solution to Error: Buffer Overrun,How to Fix Problem - Browsers crash on download in Win7?,Troubleshooting:Brother printer stopped printing in color while using IE8 Error,Fast Solution to Error: BSOD error; running Windows 7 RC (64-bit) on Dell Adamo 13,All diagnostic tools give 0x800700C1, troubleshooting wizard can't continue,all files try to open with adobe,all icons on desktop have changed to Adobe icon and won't open,All functions of my outlook are working except it will not let me "REPLY" or start a "NEW" email,all f1-f12 shortcuts not work

No comments:

Post a Comment